Processing of Cyrillic information in QM.

Generic selectors
Exact matches only
Search title only
Search in content
Search in all posts
Search in pages
Answers
Questions
0

Hello QM developers.
*
For your information.
Firstly, since 2013 the official symbol of the Russian ruble is (U20BD). This symbol is present in such fonts: Arial, Roboto, Times New Roman, Microsoft Sans Serif, Tahoma, Cambria, Calibri, Consolas, Segoe UI and many others. In this regard, the designation in QM of the official symbol of the Russian ruble as ‘руб.-Russian (Russia)‘ is obsolete. If you will replace ‘руб.-Russian (Russia)‘ with ‘₽-Russian (Russia)‘, it will correspond to the real situation.
*
Secondly, QM19.1.0 and QM19.1.1 have imported Cyrillic tables correctly from any sources. However, QM19.2.0 and QM19.3.0 do not recognize Cyrillic characters when importing from any sources. See figure below.
*

*
I hope this information will be useful and help you to make QM better and more reliable.

Answered question
0

Brian, I have provided that information for your notice only. Why do I need to duplicate that again? New on this topic I have nothing. I’m sure it’s the concern of Subx staff to keep track of this forum. There is the bug, this bug was reported to you by means the forum post. You decide what to do with this bug: to fix or not.
Best regards, SAU

Answered question
0

Thank you for getting back to me with the information. I will try to reproduce this in house.  In the meantime, can you log an issue with the support desk (support@quantrix.com) so we can track this?
Best regards,

Answered question
0

Thanks for your response. Here are the answers to your questions:
– the OS is Win7 x64,
– the OS region settings is Russian,
– set/reset of the option “Use system fonts …” with following QM reboot does not resolve the problem.
Thank you

Answered question
0

Thanks for your feedback.  I have a couple of questions to ask to better diagnose the issue.
What operating system are you using?
Are the OS region settings Russian?
You can also check the Quantrix Preferences (Options) under the International settings and check “Use system fonts …” to see if that resolves the problem.
Thank  you

Answered question

Latest Questions