Datalink from QSV only importing first 50 items

Generic selectors
Exact matches only
Search title only
Search in content
Search in all posts
Search in pages
Answers
Questions
135 viewsDataLink
0

Hi everyone,
I started playing around with Quantrix recently and trying to replicate some of my Excel Spreadsheets to see if it’s worth converting them. I ran into a particular problem related to Datalinks that I can’t seem to find any reference/solutions to:
I am trying to Datalink a QSV file containing a data export from our ERP system with account numbers and their account descriptions. The purpose is to access this list via a select function to pull the account description as an item descriptor to the account number, which are used in an income statement.
I seem to follow the correct steps (and I got some QSV datalinks to work just fine before), but now Qantrix only seems to recognize the first 50 entries in the list (excl. the header), even though there are thousands in it. To make matters more puzzling, I am suddenly experiencing the same error even when trying to replicate the Datalink to the same QSV files that worked just fine before. It happens whether I use the original model I was working on or a new model. I hope there is a solution to this. Obviously the ability to import Excel data is crucial when trying to possibly switch over existing Excel-based models.

Thanks,
Roland

Answered question
0

Hey, I re-installed the copy I had and now it seems to work just fine. I have to admit though, that after experiencing the error the first time, I used to go by the preview the datalink wizard gives me, which seems to beindeed limited to 50 lines.
So maybe my problem was just limited to that one first file (I am sure I checked there that it was actually only importing the first 50 lines, not just limiting the preview).

Thanks anyway!

Answered question