DataLink: Qualifiers

4.53K viewsDataLink


When you use datalink, sometimes you get the option of applying qualifiers and sometimes not. What are the rules?

Today, I was importing data from an Access table, and it would have been nice to use qualifiers, but the dialog box was greyed out. Am I doing something wrong? Thanks!


Ok, I figured out how the qualifier thingy works. Nevermind :-).


Ok, now I have a question regarding a change in the qualifier.

First, I limited import of a data column as > 100. That worked just fine. However, when I tried to modify the datalink, and used >200, the matrix stayed the same. The data did not refresh, even when I selected ‘update’.

What do I need to do to get the new qualifier applied? Thanks.


From what you described it seems like it should have worked. When you got to the data preview pane, which shows the entire data set, if you scroll down do you see the data that meets the new qualifier criteria? If you see the new data in the preview pane, then it should make it into Quantrix.