Quantrix 2.0 on mac os/x

2.42K viewsGeneral Discussion
0

Quantrix 2.0 on Mac OS/X just failed to launc for me. I’d double-click on either a document or the app icon, and I tried running $QUANTRIX_APP/Contents/MacOS/JavaApplicationStub directly from the command line.

I’d get one or two bounces in the dock, and then the icon would disappear. Running it from the command line produced no output at all.

Re-downloading the .dmg file and reinstalling appears to have fixed it, but it was annoying and a bit confusing as to what was going on.

Any thoughts?

0

Hello – Thanks for posting.

Any chance you updated your java version lately? We discovered that java 1.5 Release 3 caused Quantrix not to launch. We fixed this by modifying the Quantrix 2.0 installation to only use java 1.4, that’s why a new download fixed your issue.

Apple will be releasing Java 1.5 Release 4 in the near future that will fix the Quantrix launching issue. We are currently evaluating the switch to Java 1.5 for Quantrix.

Hope this helps.

-Mike