Charts

3.93K viewsGeneral Discussion
0

Dear Support,

I have discovered some inconsistence between the Charts and the table values.
It is, for me, very difficult to explain so I am going to use an example.

Please open the attach file. On the Matrix1 please change the value from 2005 / B1 from 1.179 to 50. See the chart, but do not select it. Do the “Undo Edit Cell” and then do the “Redo Edit Cell” and then do the “Undo Edit Cell” and then do the “Redo Edit Cell” … do this several times.
Please notice that not every time the Chart1 changes (but the values are ok). If you notice this please select the Chart1 and see that automatically the chart changes.

One more thing: why the format of the cells of the chart is different from the Matrix?

Thanks
Rui

Attachments

charts.model
0

We have just released Quantrix Modeler 1.2 so now the fix is publicly available for this issue. Please see the Support page at Quantrix.com for update instructions.

Regards,

-Mike

0

Hello Rui,

Please know that the 1.2 release of Quantrix Modeler contains a fix for this issue. I tested it yesterday and it looks good.

We expect to release 1.2 in a few weeks. Thank you for bringing this issue to our attention.

Regards,

-Mike

0

Understood – the issue is on the 1.2 list for consideration.

Regards,

-Mike

0

Thanks for your answer.
I would like to add that, what I show you was a simple example. What I mean is that the Undo / Redo was an example. I have a model that what happens is simply the charts does not change when I change a number (I have to select the chart for updating)

I would be grateful if you could add this issue to Quantrix 1.2

Thanks,
Rui

0

Hi Rui – Thanks for your post.

I downloaded your file and I see the problem you are experiencing. The undo / redo action does not always update the chart display as you said – forcing you to select the chart to get it to change. I have logged this in our issue tracking database for resolution consideration.

Quantrix could probably do a better job creating charts with the axis in the same format as what appears on the table. Please know that you can change the format by clicking at either end of the chart axis legend, then apply the number formatting desired.

I will keep the forum posted on the resolution of this issue.

Regards,

-Mike