Quantrix 4.0.44 Update – Fixes Script Crash

2.72K viewsScripting
0

Hi,

We released 4.0.44 today to fix a crash of Quantrix when declaring a class in a script action.

Help > Update will not provide the full fix. To get the full fix, you will need to uninstall your current 4.0 version and install the latest 4.0 from the 4.0 early-access page:

[url:28jy9czp]http://www.quantrix.com/Quantrix_40_EarlyAccess.htm[/url:28jy9czp]

Feel free to post in the forum or contact [email:28jy9czp]support@quantrix.com[/email:28jy9czp] with any questions.

-Mike