Newbee Question about excel imports

3.95K viewsDataLink
0

I am in the first day of my trial period. So bear with me.
Importing data from Excel is crucial. Deal breaker.
So I named my ranges in Excel. I went to data link and chose the file and click next. Right after I go though that password thingy, I am in a position to chose columns but nowhere does it give me the option of choosing the named range.

Where do I enter the name of the range that I wish to chose?

0

Hi – thanks for posting.

The Excel model needs to be saved and closed prior to connecting to it via Quantrix DataLink. If it is left open there is some conflict that prevents Quantrix from seeing the named ranges.

Hope this helps!

-Mike

You are viewing 1 out of 4 answers, click here to view all answers.