Quantrix 3.5 feedback

8.06K viewsQuantrix Feedback
0

Hi. I have downloaded Quantrix Modeler 3.5 for Mac OSX (v. 3.5.020.20090528). When you select an item in a matrix and press “=” formula editing isn’t activated (I use an Italian keyboard). The same bug occurred in the beta version for Windows that I tried at the recent Amsterdam seminar.
Bye

0

[quote="Apollo":1hrdo981]I’ve just upgraded to 3.5 but then downgraded back to 3.1 as the copy and paste of charts seems to be broken. If I copy a chart “Edit -> Copy View” and then paste into OpenOffice as “GDI metafile” then it comes up blank. It works in Microsoft Word but doesn’t come out as good as in 3.1.

It is very important for me at the moment that I can get quantrix charts into presentations and documents (we use OpenOffice 3.1 as powerpoint and word are too buggy).[/quote:1hrdo981]

Hi – I tried copy view > paste special in 3.1 and 3.5 and the only option available was the bitmap format which seemed to produce acceptable results. (see attached). Is there something different that you do to get the GDI Metafile?

You are viewing 1 out of 19 answers, click here to view all answers.

Latest Questions