Quantrix 3.5 feedback

Generic selectors
Exact matches only
Search title only
Search in content
Search in all posts
Search in pages
Answers
Questions
2.78K viewsQuantrix Feedback
0

Hi. I have downloaded Quantrix Modeler 3.5 for Mac OSX (v. 3.5.020.20090528). When you select an item in a matrix and press “=” formula editing isn’t activated (I use an Italian keyboard). The same bug occurred in the beta version for Windows that I tried at the recent Amsterdam seminar.
Bye

0

[quote="lerzegov":1spo8xpz]In the Italian keyboard to the right of [0 =] key, I have a [‘ ?] key which is also the = key for the numeric keyboard (There is an ‘=’ in the low right part of the key).
I press [fn] [‘ ?] and get an = that activates formula insert mode.
[/quote:1spo8xpz]
The “Shift =” key combination does not trigger formula insertion when using an Italian keyboard. I presumed this was a mac specific problem. Unluckily, it occurs in Windows, too, and you cannot avail of the workaround described in the quote here above.
Mike, please, try to spot the problem because stumbling on this glitch whenever you insert a formula is frustrating.
Thanks in advance.

0

[quote="lerzegov":sttej9vx]Great! Could you please post on the forum when the new version is available?
Thanks[/quote:sttej9vx]

Hi – The new release is now ready. Here are the details:

[url:sttej9vx]http://www.quantrix.com/forums/showthread.php?p=1644#post1644[/url:sttej9vx]

-Mike

0

Great! Could you please post on the forum when the new version is available?
Thanks

0

[quote="lerzegov":21883wyd]Hi. In 3.5 soft recurrence (e.g. using [~PREV]) doesn’t seem to work. I enclose a simple model. In more complex models, using [~PREV] originates calculation errors. My version is 3.5.034.20090623-2, Mac OSX.[/quote:21883wyd]

Hi Luca – We have already identified and fixed this issue. We plan on releasing a patch release for 3.5 in the next day or so which will contain this fix. Thank you for posting.

-Mike

0

Hi. In 3.5 soft recurrence (e.g. using [~PREV]) doesn’t seem to work. I enclose a simple model. In more complex models, using [~PREV] originates calculation errors. My version is 3.5.034.20090623-2, Mac OSX.

0

In the Italian keyboard to the right of [0 =] key, I have a [‘ ?] key which is also the = key for the numeric keyboard (There is an ‘=’ in the low right part of the key).
I press [fn] [‘ ?] and get an = that activates formula insert mode.

Hope this helps

0

Hi Lerzegov
I have the spanish keyboard (“=”, Shift + 0), and i have the
same problem (Mac Os x), when i do it Shift + 0 + fn or fn + 0
doesn’t work.
MY Mac doesn’t have a numeric keyboard.
Can you give me more details?

0

[quote="lerzegov":2wohs7gx]Maybe the problem is related to some internals of the mac keyboard. In the Italian keyboard, “=” is typed as Shift-0. The same problem occurs in windows run under Bootcamp on the same macbook. Anyway, the problem didn’t occur with Q 3.1[/quote:2wohs7gx]
I have found a workaround: the “=” on the numeric keyboard, typed with the “fn” key, is recognized correctly.

0

Thanks Mike. Actually I use Quantrix on both Windows and Mac (very useful) so you’re not wrong. I think you’ve identified another problem then — no copy and paste as vector graphics on the mac!

Rather than the copy function, maybe a “Export chart as…” option would be better, so users could save charts to file as e.g. png, wmf, or svg etc.? Probably easier to get consistent behaviour across platforms this way.

On a related note, I’m not too sure about the 3.5 chart legend arrangement — if I copy and paste, the legend is of course now not copied. Why not include the 3.1 options and have 4 options for the legend placement: none; vertical; horizontal; separate?

Thanks.

0

[quote="Apollo":1buznl6g]Your document looks fine, but oddly is different from what I get (document attached) – my charts come in small and low resolution. I prefer to use vector graphics as these print better.

I don’t know why you don’t see the GDI metafile option after Edit -> Paste Special. I’m using OpenOffice 3.1 on Windows XP.[/quote:1buznl6g]

Apologies – for some reason I thought you were on OS X. I was able to confirm that the paste in Windows metafile format to Open Office is not working with Quantrix 3.5. I have logged this issue in our database for future release consideration. Thank you for bringing this to our attention.

-Mike

0

Your document looks fine, but oddly is different from what I get (document attached) – my charts come in small and low resolution. I prefer to use vector graphics as these print better.

I don’t know why you don’t see the GDI metafile option after Edit -> Paste Special. I’m using OpenOffice 3.1 on Windows XP.

0

[quote="Apollo":1hrdo981]I’ve just upgraded to 3.5 but then downgraded back to 3.1 as the copy and paste of charts seems to be broken. If I copy a chart “Edit -> Copy View” and then paste into OpenOffice as “GDI metafile” then it comes up blank. It works in Microsoft Word but doesn’t come out as good as in 3.1.

It is very important for me at the moment that I can get quantrix charts into presentations and documents (we use OpenOffice 3.1 as powerpoint and word are too buggy).[/quote:1hrdo981]

Hi – I tried copy view > paste special in 3.1 and 3.5 and the only option available was the bitmap format which seemed to produce acceptable results. (see attached). Is there something different that you do to get the GDI Metafile?

0

I’ve just upgraded to 3.5 but then downgraded back to 3.1 as the copy and paste of charts seems to be broken. If I copy a chart “Edit -> Copy View” and then paste into OpenOffice as “GDI metafile” then it comes up blank. It works in Microsoft Word but doesn’t come out as good as in 3.1.

It is very important for me at the moment that I can get quantrix charts into presentations and documents (we use OpenOffice 3.1 as powerpoint and word are too buggy).

0

[quote="Quantrix QA":1bx4o9yp]Hi – I can’t seem to recreate this one… although I am using an “english” keyboard. I will research further.[/quote:1bx4o9yp]
Maybe the problem is related to some internals of the mac keyboard. In the Italian keyboard, “=” is typed as Shift-0. The same problem occurs in windows run under Bootcamp on the same macbook. Anyway, the problem didn’t occur with Q 3.1

0

[quote="lerzegov":1l7sf6dj]In the same version, when I create an Item descriptor it is shown twice; you must deselect it twice and then reselect once to show it correctly.[/quote:1l7sf6dj]

Yes – this is an issue. I have logged in our database for future release consideration. Thank you for bringing this to our attention.

-Mike

0

[quote="lerzegov":286qvnr9]Hi. I have downloaded Quantrix Modeler 3.5 for Mac OSX (v. 3.5.020.20090528). When you select an item in a matrix and press “=” formula editing isn’t activated (I use an Italian keyboard). The same bug occurred in the beta version for Windows that I tried at the recent Amsterdam seminar.
Bye[/quote:286qvnr9]

Hi – I can’t seem to recreate this one… although I am using an “english” keyboard. I will research further.

0

“Chart Grid Data Item: Many times items in a matrix contain data with vastly different ranges. Comparing these items on a chart yields unsatisfactory results. With Quantrix Chart Grid, you can make the category a Data Item Category. […] When you make the category a Data Item Category, Quantrix will display each item in the chart grid with an independent axis”

Sorry, missed this entry in 3.5 new features

0

Again in 3.5, when I right-click on a category tile, I see a new toggle option “Data item category” (tooltip says: “Category items are treated as data items that may have different units”). I could not find an explanation in the user guide. What’s the use of this new feature?

0

In the same version, when I create an Item descriptor it is shown twice; you must deselect it twice and then reselect once to show it correctly.

Latest Questions